Topic summary

Pretty Good Privacy

Pretty Good Privacy

Data encryption and authentication program Pretty Good PrivacyOriginal authorsPhil ZimmermannPGP Inc.Network AssociatesPGP Corp.DeveloperBroadcom Inc.Release1991; 35 years ago (1991)Stable release11.4.0 Maintenance Pack 2 / May 23, 2023; 3 years ago (2023-05-23) Written inCOperating systemmacOS, WindowsStandardsOpenPGP: RFC 4880, 5581, 6637, 9580PGP/MIME: RFC 2015, 3156TypeEncryption softwareLicenseCommercial proprietary softwareWebsitewww.broadcom.com/products/advanced-threat-protection/encryption Pretty Good Privacy (PGP) is an encryption program that provides cryptographic privacy and authentication for data communication. PGP is used for signing, encrypting, and decrypting texts, e-mails, files, directories, and whole disk partitions and to increase the security of e-mail communications. Phil Zimmermann developed PGP in 1991. PGP and similar software follow the OpenPGP standard, whose current specification is RFC 9580. RFC 9580 obsoleted RFC 4880, the earlier OpenPGP message-format specification. Modern versions of PGP are interoperable with GnuPG and other OpenPGP-compliant systems. Design Most aspects of PGP design apply more broadly to OpenPGP and are described at OpenPGP §