Related topics
Enriched text
Enriched text was an unofficial formatted textformat for email, defined by the IETF in RFC1896 and associated with the text/enrichedMIME type which is defined in RFC1563. It never saw widespread use and was never intended to: This document is only a minor revision to the text/enriched MIME type that was first described in [RFC-1523] and [RFC-1563], and is only intended to be used in the short term until other MIME types for text formatting in Internet mail are developed and deployed.It is fully expected that other…
Rich Text FormatFormatted text
HTMLMarkup language for documents This article has multiple issues. Please help improve it or discuss these issues on the talk page. (Learn how and when to remove these messages) This article contains instructions or advice. Wikipedia is not a guidebook; please help rewrite such content to be encyclopedic or move it to Wikiversity, Wikibooks, or Wikivoyage. (November 2025) (Learn how and when to remove this message) This article needs more citations.
Mutt (email client)Mutt is a text-basedemail client for Unix-like systems. It was originally written by Michael Elkins in 1995 and released under the GNU General Public License version 2 or any later version. The Mutt slogan is "All mail clients suck. This one just sucks less." OperationMutt supports most mail storing formats (notably both mbox and Maildir) and protocols (POP3, IMAP, etc.). It also includes MIME support, notably full PGP/GPG and S/MIME integration.
EmailElectronic mail (usually shortened to email; alternatively hyphenated e-mail) is a method of transmitting and receiving digital messages using electronic devices over a computer network. It was conceived in the late–20th century as the digital version of, or counterpart to, mail (hence e- + mail).
GNOME EvolutionGNOME Evolution (formerly Novell Evolution and Ximian Evolution, before Novell acquired Ximian in 2003) is the official personal information manager for GNOME. It has been an official part of GNOME since Evolution 2.0 was included with the GNOME 2.8 release in September 2004. It combines email, address book, calendar, task list, and note-taking features. Its user interface and functions are similar to Microsoft Outlook.
File formatStructure of information stored on a computer wav-file: 2.1 megabytes. ogg-file: 154 kilobytes. A file format is the way that information is encoded for storage in a computer file. It may describe the encoding at various levels of abstraction including low-level bit and byte layout as well high-level organization such as markup and tabular structure. A file format may be standardized (which can be proprietary or open) or it can be an ad hoc convention.
Mulberry (email client)Mulberry is an open-sourceemail client marketed by Cyrusoft from approximately 1995 to 2005. On October 1, 2005, Cyrusoft International, Inc./ISAMET, declared Chapter 7 bankruptcy and went out of business. In August 2006, rights to the source code were acquired by , the original author. Originally developed for the Apple Macintosh, versions now exist for that platform as well as Microsoft Windows and Linux using the X window system.
EmacsEmacs ( ), originally named EMACS (an acronym for "Editor Macros"), is a family of text editors that are characterized by their extensibility. The manual for the most widely used variant, GNU Emacs, describes it as "the extensible, customizable, self-documenting, real-time display editor". Development of the first Emacs began in the mid-1970s, and work on GNU Emacs, directly descended from the original, is ongoing; its latest version is 31.1 , released 24 August 2026.
MicrosoftMicrosoft Corporation is an American multinational technology conglomerate headquartered in Redmond, Washington. The company became influential in the rise of personal computers through software like Windows and has since expanded into areas such as Internet services, cloud computing, artificial intelligence and video gaming among others.
Request for CommentsA Request for Comments (RFC) is a publication in a series from the principal technical development and standards-setting bodies for the Internet, most prominently the Internet Engineering Task Force (IETF). An RFC is authored by individuals or groups of engineers and computer scientists in the form of a memorandum describing methods, behaviors, research, or innovations applicable to the working of the Internet and Internet-connected systems.
Standard Generalized Markup LanguageThe Standard Generalized Markup Language (SGML; ISO 8879:1986) is a standard for defining generalized markup languages for documents. ISO 8879 Annex A.1 states that generalized markup is "based on two postulates": Declarative: Markup should describe a document's structure and other attributes rather than specify the processing that needs to be performed, because it is less likely to conflict with future developments.
*As an Amazon Associate I earn from qualifying purchases.